ベリトランスは国内で唯一、幅広い開発言語やOSに対応した決済専用ソフトウェアを提供しております。今後も需要の高い開発環境に随時対応してまいります。

※ベリトランスが動作確認したプラットフォームの他に、サードパーティーによって確認が行われたシステム環境につきましては、ベリトランスまで直接お問い合わせください。

VeriTrans4G/3G

開発言語システム環境要件
Java
  • Java 7 以上(Java 8 以上を推奨、TLS1.1以上の有効化が必要)
PHP
  • PHP 5.3以上
  • OpenSSL ver.1.0.1i 以上の導入と、サポートするPHP環境
    (TLS1.1以上で通信可能な環境) ※1
.NET
  • Windows Server 2008 R2以上、Windows7以上、.NET Framework 4.5 以上
Ruby
  • Ruby 2.0.0 以上
  • OpenSSL ver.1.0.1i 以上の導入と、サポートするRuby環境
    (TLS1.1以上で通信可能な環境)※1

※1 TLS1.1以上の通信をサポートするOpenSSLのバージョンは1.0.1以降となりますが、OpenSSLはいくつかの重大な脆弱性が発表されておりますので、バージョン1.0.1i以上のご利用を推奨しております。ただし、OpenSSLの脆弱性は、1.0.1i以上のバージョンでも報告されていますので、システムをアップグレードする際には、できるだけ最新バージョンをお使いいただきますようお願い申し上げます。
※2 VeriTrans4G/3G以前の従来サービスの動作環境はこちらよりご確認ください。

お気軽にお問い合わせ・ご相談ください
決済代行、越境EC、EC総合支援サービスの導入なら決済代行専業会社のベリトランスへ。お急ぎの場合はお電話にてご連絡ください。

03-6367-1510 平日9:00~18:00(土日祝年末年始除く)

  • 資料請求
  • お問い合わせ
  • 試用プログラム